Armando una Red? Problemas para conectarse?

Les comento que estuve armando la red de la empresa en la que trabajo, aunque no soy un experto en electronica ni sistemas, decidi armarla por mi cuenta y aprender de que se trata este tema.
Todas las maquinas (5) tenian tarjetas de red, asi que compra cable UTP Cat5, pines rj45 y un Switch.

El armado de la red, aunque no lo crean es verdederamente sencillo, una vez instalado todo, el cable medido e instalado y el Switch en su sitio, conecte las primeras 3 maquinas,  me preste un encripador para conectar los pines rj45 al cable UTP, las primeras 3 maquinas estuvieron perfectas, no fallaron y la conexion de los pines fue facil, solamente copie el orden de acuerdo a un cable ya instalado que tenia.

De ahi me faltaban 2 maquinas, las mas alejadas, el cableado para llegar a la primera es de unos 30 metros aproximadamente, me decidi por comprar otro switch y colocarlo en cascada para estas ultimas dos maquinas, pero grande fue mi sorpresa al momento de enchufar los cables al segundo Switch, no funciono nada, ahi quedo todo nulo y apenas recibia señal la computadora., sin metirles habre gastado unos 25 pines cambiando y cambiando, pensando que el problema era el cable muy largo y podria estar roto en alguna parte interna, compre otro cable de 30 metros y otra vez instale los pines, pero de igual manera, me daba el mismo error, he estado casi 1 semana tratando de encontrar la solucion a este problema, cambiando pines, probando con otra encripadora, etc….

Al final y despues de muchos intentos, luego de dañar al rededor de 40 pines y varios metros de cable, decidi hacer caso a lo que decian en internet, los cables internos a colores del UTP tienen un orden, si ese orden no se respeta puede que funcione en distancias cortas hasta 6 o 7 metros, pero a partir de los 10 metros la señal se debilita y hasta llega a anularse.

Asi que amigos para que no tengan ni sufran mi problema, si es que su conexion en red, esta bien configurada, los pines bien conectados, los cables lejos de interferencias, etc.. y aun asi no funciona, respeten el orden de los cables de colores, asi como va:

1.- Blanco Naranja
2.-Naranja
3.-Blanco Verde
4.-Azul
5.-Blanco Azul
6.-Verde
7.-Blanco Marron
8.-Marron

Si respetan ese orden, no importa la distancia de su cable, se los garantizo que todo funcionara bien, yo pase 1 semana bregando en esto.

Luego de esto la configuracion de la red si es que no tienen conocimientos en TCP/IP o configuraciones de Windows, simplemente habiliten su conexion de area local y en la parte del protocolo tcp/ip pongale todo en automatico, windows se encarga, luego compartan las carpetas que desen compartir y listo, LA RED ESTA ARMADA.

Saludos

Romer Franco

Anuncios

2 comentarios en “Armando una Red? Problemas para conectarse?

  1. muchas gracias. Lastima no haberlo visto hace dos semanas, que llevo peleando. Mhe dado cuenta de que en un cable intermedio (entre roseta y roseta), no basta con que los pins de las dos rosetas coincidan.Tambien hay que mantener el orden de la norma en los colores de los cables, porque si no, no va.

  2. weno a mi me pasa lo mismo con la distancia tengo los cables hechos pero ahora tengo que cambiar el orden de los dos pines con ese orden que me das…no tendras algo mas visual para ver el cambio de lo normal porque lo cables hechos no se si estaran con la norma… gracias =) xD

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s